Hub Login Service Issue
Incident Report for OSV Hub
Resolved
This incident has been resolved.
Posted May 31, 2024 - 08:08 EDT
Monitoring
The issue with the login service has been resolved and users can now log in. We are continuing to monitor things to ensure there are no further issues.
Posted May 30, 2024 - 17:41 EDT
Identified
The Hub login service is experiencing an issue that is stopping new users from logging in. We have identified the issue and are working on resolving it.
Posted May 30, 2024 - 17:37 EDT
This incident affected: Online Giving Website and Admin Website.