Online List Manager is unavailable

Incident Report for OSV Hub

Resolved

This incident has been resolved.
Posted May 14, 2026 - 08:46 EDT

Investigating

We are currently investigating an issue with Online List Manager that is affecting user's ability to log into that application.
Posted May 14, 2026 - 08:12 EDT
This incident affected: Services (Church Manager - Online List Manager (OLM) API).