OSV Hub Issue
Incident Report for OSV Hub
Resolved
The issue should be resolved for all users and all aspects of the Hub are now accessible
Posted Jul 19, 2022 - 18:48 EDT
Update
The issue is resolved for many users, but the issue is not resolved for everyone yet. We are continuing to investigate this.
Posted Jul 19, 2022 - 18:07 EDT
Investigating
We are currently investigating an issue that is affecting the access of all users on the Hub
Posted Jul 19, 2022 - 18:00 EDT
This incident affected: Online Giving Website, Text to Give, and Admin Website.