Online List Manager and other services are unavailable
Incident Report for OSV Hub
Resolved
The issue has been resolved.
Posted Jul 31, 2023 - 15:11 EDT
Monitoring
The issue appears to be resolved and we are monitoring.
Posted Jul 31, 2023 - 13:52 EDT
Investigating
We are experiencing an issue that may impact accessibility to Online List Manager, Envelope Orders, and Invoices. We are actively working on resolving this issue.
Posted Jul 31, 2023 - 12:33 EDT
This incident affected: Services (Church Manager - Address Validation, Church Manager - Online List Manager (OLM) API).